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Version 4.1.  

 

Version Evolutions More 

4.1 - Indicators: The indicators show real-time calculated 

data based on the information contained within the 

schedule. They are displayed as lines, columns over a 

daily, weeekly or monthly view. Read the tutorial 

 

- History/Tracking improved:: You can now define a 

new kind of monthly recurrence: For example, you can 

create a meeting every first Monday of the month 
 

- Order your resources directly on the screen :You 

can now order your resources on the screen with a Drag 

and Drop.  
 

- Monthly recurrence : You can now define a new kind of 

monthly recurrence: For example, you can create a 

meeting every first Monday of the month. 

 

- Possibility to create customised data on the main 

tab:: You can now create additional fields on the general 

tab of the tasks, clients and resources window. 
 

- Quick View of the extra fields on a new column: It 

is now possible to display the content of the extra fields on 

a new column for Resources, Clients and Projects.  
 

- Define a departmnet per project : Filtering by 

department, only projects associated to this department 

will be displayed on the drop down list. 

 

 

 

Version 4.0.6.  

 

Version Evolutions More 

4.0.6 - New kind of tasks : Assignments: Define where your 

employees work each day and assign appointments within 

this assignment.  
 

- Notifications in PlanningPME:: Be informed at a glance 

of the last changes on your planning via badges or 

notifications on the toolbars  

 

 

http://www.planningpme.com/indicators.htm
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Version 4.0.4. 

 

Versions Date Evolutions More 

Download the list of the evolutions of version 4.0.4 on a PDF format  

4.0.4 
06-

2011 

- Refresh the planning with F5: You can now refresh the 

planning pressing the key F5  

- Fast search and display of specific items: Via the fast 

search zone at the top of the planning, when you type the 

label, the lines are filtered and only specific items are 

displayed. 
 

 
  

- Send an Outlook invitation: From PlanningPME, you now 

have the possibility to send an Outlook invitation while 

creating a new task. 
 

- Tasks notifications when the application runs on the 

background: On the new version, when PlanningPME is not 

the main working window opened, instead of opening 

PlanningPME as the first window, you now have some 

notifications. 
 

- Workload notifications with colored buttons: You now 

have color codes in order to know the workload of your 

resources. 
 

 
  

 

Versions Date Evolutions More 

Download the list of the evolutions of version 4.0.4 on a PDF format  

4.0.4 02-2011 

- Improvements of the e-mail sent from 

PlanningPME to Outlook: Select the object of the 

email sent, Attach a file to the email sent, Open the 

email on Outlook before sending it, send an Outlook 

invitation 

 

- Search for a project a glass icon like for 

clients: When creating a new task, you can now 

search by the project name directly from a search 

window. 
 

- Transfer to live web pages your planning via 

the HTML visualisation feature: Now, for clients 

with our support contract silver, it is possible to 

transfer the view of the planning directly to live web 

pages on Target Skills website. 
 

ftp://ftp.planningpme.com/Evolutions/EN-Evolutions_PPME-Version_4.0.4.pdf
ftp://ftp.planningpme.com/Evolutions/EN-Evolutions_PPME-Version_4.0.4.pdf
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- New! Have your database hosted on Target 

Skills servers: If you want Target Skills to host your 

database and assume the full maintenance on your 

system, you can now have your database hosted on 

our server. We invite you to contact your sales 

contact in order to have more information. 

 

- Extra fields shown in the List View: You can 

now select extra fields on the list view on 

PlanningPME from the menu Data -> Description -> 

List 
 

 

Versions Date Evolutions More 

Download the list of the evolutions of version 4.0.4 on a PDF format  

4.0.4 11-2010 

- Tasks templates: Create your own tasks 

templates. A tasks template is a list of tasks with 

different durations and linked information like delay 

between tasks. 
 

- Tasks tracking: You can now follow up easily all 

creations, modifications and deletions done by your 

users for each tasks created. 
 

- Statistics improved: You now have total of hours 

on the statistics window and count of resources  
 

- Mandatory fields to be filled out: It is now 

possible to put some standard fields as the task label 

or the project name as mandatory. 
 

- Search clients on extra fields: Possibility to 

search for a customer on extra fields while creating a 

task 
 

- Description of the comments in Outlook: You 

can select the fields you want to have on the 

comments while synchronizing your tasks with 

Outlook. 
 

 

 

Version 4.0.3.  

 

Versions Date Evolutions More 

Download the list of the evolutions of version 4.0.3 on a PDF format  

4.0.3 04-2010 
- Display of the planning improved New icons, 

new drop down list to change the view 
 

ftp://ftp.planningpme.com/Evolutions/EN-Evolutions_PPME-Version_4.0.4.pdf
ftp://ftp.planningpme.com/Evolutions/EN-Evolutions_PPME-Version_4.0.3.pdf


 

Target SKills 

  

 

 
 Evolutions PlanningPME  - 6 - 

 

- Filter of the planning by resource: A new filter 

allows you to filter the planning per resource 
 

- Intuitive typing of the tasks label  
 

- Number of visible lines on the planning board 

From the menu Depuis le menu Tools -> Options -> 

View, select the number of lines you want to display 

on the screen. This setting is now customised per 

user. 

 

- List View: New view with the listing of all your 

tasks on the period of time displayed. 
 

- Icons PlanningPMEHTML: Following icons are 

now displayed: lock, overload, tasks links.  

 

Versions Date Evolutions More 

Documentation PlanningPME Viewer 

4.0.3 12-02-2010 

- New product PlanningPME Viewer: 

PlanningPME Viewer is available as reading licences 

that allow you to visualise the last updated 

planning. 

More 

 

Versions Date Evolutions More 

Download the list of the evolutions of version 4.0.3 on a PDF format  

4.0.3 12-10-2009 

- Customisation of the planning: Each user will 

be able to customise the planning board. Discover 

new functions from the menu Tools -> Options -> 

User 
 

- Link project-client: For a better visibility, 

display on the planning only projects related to a 

client. If you filter by client, only projects 

associated will be displayed. 
 

- Force the creation of a task even if the 

resource is already busy or not skilled: Before, 

you were not allowed to create tasks if a resource 

was not skilled or was already busy. Now, you 

have the choice! 

 

- Select fields in the automatic email:While 

creating a task, you can send emails to the 

resource and / or client concerned. Now, you can 

also select the information you want to send in the 

email! 

 

- Daily and Weekly printing coloured: DWhen 

printing the daily or weekly schedule from the 
 

http://www.planningpme.com/planning-pme-viewer.htm
http://www.planningpme.com/planning-pme-viewer.htm
ftp://ftp.planningpme.com/Evolutions/EN-Evolutions_PPME-Version_4.0.3.pdf
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menu "Print", the tasks are now coloured with the 

colour you selected to display your tasks. 

- Outlook Exchange synchronisation For a 

better visibility, display on the planning only 

projects related to a client. If you filter by client, 

only projects associated will be displayed. 
 

Visualise on a map your interventions to your 

clients sites! : Select the map view and check the 

interventions of your resources to your clients sites 

on a map. 
 

 

 

Version 4.0.2.  

Versions Date Evolutions More 

Download the list of the evolutions of version 4.0.2 on a PDF format  

4.0.2 
23-03-

2009 

- Outlook synchronisation: Synchronise your tasks 

and appointments automatically in a bidirectional 

way. 
 

- Performances: Follow performances of 

PlanningPME 
 

- Project function: Possibility to assign a colour, to 

hide a project… 
 

- Separate Multi-resources tasks 
 

- Task Description: Fields displayed are now 

adapted to each view 
 

- But Also…: Departments creation, Selection Mode 

improved, Better visualisation of linked tasks via an 

icon. "  

Fiche 4.0.2. 

 

 

 

Older versions 

 

Versions Date Evolutions More 

Download the list of the evolutions of version 4.0.2 on a PDF format  

4.0.2 
01-10-

2008 

- New graphic interface with new icons and an 

easier way to switch the views. 
 

- Reminder for a task depending from a 

date: From now on, you can activate a reminder 

by specifying a date. 
 

ftp://ftp.planningpme.com/Evolutions/EN-Evolutions_PPME-Version_4.0.2.pdf
ftp://ftp.planningpme.com/Evolutions/EN-Evolutions_PPME-Version_4.0.2.pdf
ftp://ftp.planningpme.com/Evolutions/EN-Evolutions_PPME-Version_4.0.2.pdf
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- Task dependencies: From now on, you can 

link two events together.  

Option to activate in the menu Tools -> Options 

-> Task 

 

- Search for Availability button from the task 

window: You have the possibility to search for 

the availability of a resource directly from the 

task window. Option to activate in the menu 

Tools -> Options -> Task 

Option to activate in the menu Tools -> Options 

-> Task 

 

- The search for resources, clients and projects 

has been enhanced. "  
 

- Adding Customised Filters: Creating 

additional fields of the type "Choice", you can 

activate up to 4 additional filters related to 

resources, clients, projects or tasks. 

 

- The sub-project and category fields are 

available in "Description Task": You can now 

display within the task, the name of the sub 

project and sub category. 
 

Download the list of the evolutions of version 4.0.0 on a PDF format  

4.0 
01-04-

2008 

- Print of the weekly schedule: You can 

display the weekly schedule per resource with 

the same model as the daily schedule 

The fields printed are those specified in the 

menu Data -> Description Task -> Printing 

 

- Search for availability: You can search for 

available resources on a given period specifying 

the beginning and the end date 

Card 11 

- Creation Mode / Selection Mode: better 

information with a check box telling on which 

mode you are 

Card 2  

- For IT specialists: Launching of 

PlanningPME with criteria: Ex1: planningpme  

/date=1/1/2009 /filter=Administratif 

/planning=Mensuel  

/view=resource /[champ sup]=[value].  

Ex2: planningpme /base=Driver={Oracle dans O 

raHome92};DBQ=PLANNING;UID=PLANNING;  

PWD=PLANNING /oledb=1 /schema=PLANNING. 

/fr=0 /us=0  

Page 

Installation  

- "Search" function: While searching a task on 

the field "Task", the search is also on additional 
Card 11 

ftp://ftp.planningpme.com/Evolutions/EN-Evolutions_PPME_Version_4.0.0.pdf
http://www.planningpme.com/fiches/FC11-Search_for_availabilities_and_other.pdf
http://www.planningpme.com/fiches/FC11-Search_for_availabilities_and_other.pdf
http://www.planningpme.com/fiches/FC2-Tasks_creation.pdf
http://www.planningpme.com/fiches/FC2-Tasks_creation.pdf
http://www.planningpme.com/Install.htm
http://www.planningpme.com/Install.htm
http://www.planningpme.com/fiches/FC11-Search_for_availabilities_and_other.pdf
http://www.planningpme.com/fiches/FC11-Search_for_availabilities_and_other.pdf
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fields. 

The search is possible on the field "Project" 

You can copy/paste results 

- Reminder with a date and a time: Now you 

can activate a Reminder for every task by 

specifying a task and an hour.  

4.0 
01-03-

2008 

- Number of the week displayed on the 

calendar: You can select the number of the 

week on the calendar to schedule a meeting. 

Card 7  

- Creation of customized filters: You can 

apply customized filters and cancel them in one 

clic. 

Card 7  

- Description Task, Printing, Pop up: Select 

the fields displayed for each destination. Card 2 

- Resource of the type "To Plan": small Tasks 

are now displayed al along the planning board 

for a better visualization. 

Card 1  

- Scripts execution: A tab named "Integration" 

was added in the menu Tools -> Options in order 

to execute scripts while launching and charging 

PlanningPME. 

Card 14 

4.0 
15-12-

2007 

- Optimisation of the planning visualization: 

Possibility to add customized hatchings creating 

them from Data -> Category of Task 
 

- Project function: Possibility to create sub-

projects. Function to activate from the menu 

Tools -> Options -> Task 

Card 17 

- Filters: Possibility to hide resources and clients 

from the global overview.  

- PlanningPMEHTML: The clients details now 

appear on the details of the tasks. 
Card 13 

3.9.8 
01-10-

2007 

- Display: Possibility to access to the Client card 

directly from the Client View and to the Project 

Card directly from the Project View double 

clicking on the left column on the planning 

board. 

 

- Additional Fields of the type "Client 

Equipment": Additional fields of the type "Client 

Equipment" are now available in the task 

description in the reports and in 

PlanningPMEHTML. 

Card 8 

- PlanningPMEHTML: Additional fileds of the 

type "Client Equipment" now appear on the tasks 

details if they are selected on PlanningPME. 

Card 13 

http://www.planningpme.com/fiches/FC7-Filters_in_PlanningPME.pdf
http://www.planningpme.com/fiches/FC7-Filters_in_PlanningPME.pdf
http://www.planningpme.com/fiches/FC7-Filters_in_PlanningPME.pdf
http://www.planningpme.com/fiches/FC7-Filters_in_PlanningPME.pdf
http://www.planningpme.com/fiches/FC2-Tasks_creation.pdf
http://www.planningpme.com/fiches/FC2-Tasks_creation.pdf
http://www.planningpme.com/fiches/FC1-Resource_management.pdf
http://www.planningpme.com/fiches/FC1-Resource_management.pdf
http://www.planningpme.com/fiches/FC14-Import_Export_with_PlanningPME.pdf
http://www.planningpme.com/fiches/FC14-Import_Export_with_PlanningPME.pdf
http://www.planningpme.com/fiches/FC17-Projects_management.pdf
http://www.planningpme.com/fiches/FC17-Projects_management.pdf
http://www.planningpme.com/fiches/FC13-Synchronization_to_HTML_pages.pdf
http://www.planningpme.com/fiches/FC13-Synchronization_to_HTML_pages.pdf
http://www.planningpme.com/fiches/FC8-Additional_fields_creation.pdf
http://www.planningpme.com/fiches/FC8-Additional_fields_creation.pdf
http://www.planningpme.com/fiches/FC13-Synchronization_to_HTML_pages.pdf
http://www.planningpme.com/fiches/FC13-Synchronization_to_HTML_pages.pdf
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3.9.8 
20-08-

2007 

- Switch the views: Possibility to change the 

view from the menu View -> View in the 

software or with shortcuts keys in order to 

display the schedule of the resources, the 

tasks, the clients or the projects. 

Card 7  

- Function In Use / Available: Possibility to 

display only elements used or available on a 

given view. 

Card 7  

- Mandatory additional fields: You can specify 

wether an additional field is mandatory or not. Card 8 

3.9.8 
02-04-

2007 

- Project function: Possibility to create 

additional fields in the Project window 
Card 8 

- PlanningPMEHTML: You can now send the 

view Task and Client for visualization 
Card 13 

- PlanningPME Web Access: Version AJAX: 

Possibility to do drag and drop and fast typing of 

tasks and unavailabilities on the planning board. 

Ask for a personalized access to test the Web 

version! 

Card 

3.9.8 
01-12-

2006 

- Selection mode improved: Go to the 

selection mode with a right click on a blank 

space of the screen. Select several tasks in 

one time on the planning board and move 

them. If you made a mistake, cancel the 

operation with a CTRL + Z ! 

Card 2 

- Pivot Table: For your reports with Excel Pivot 

tables, you can make statistics on night hours, 

days hours and publid holidays. 

Card 10 

- E-mail sending: Possibility to have several 

persons in copy while sending an email. You just 

need to separate the email addresses with 

comma ":" from the menu Tools -> Options -> 

Mailing Box 

Card 15 

- Printing: Possibility to print the operational 

schedule per client 
Card 9  

- PlanningPMEHTML: Additonal fields created 

from the menu Data -> Additional fields now 

appear when opening the details on a task from 

HTML pages generated from the planning. 

Card 13 

http://www.planningpme.com/fiches/FC7-Filters_in_PlanningPME.pdf
http://www.planningpme.com/fiches/FC7-Filters_in_PlanningPME.pdf
http://www.planningpme.com/fiches/FC7-Filters_in_PlanningPME.pdf
http://www.planningpme.com/fiches/FC7-Filters_in_PlanningPME.pdf
http://www.planningpme.com/fiches/FC8-Additional_fields_creation.pdf
http://www.planningpme.com/fiches/FC8-Additional_fields_creation.pdf
http://www.planningpme.com/fiches/FC8-Additional_fields_creation.pdf
http://www.planningpme.com/fiches/FC8-Additional_fields_creation.pdf
http://www.planningpme.com/fiches/FC13-Synchronization_to_HTML_pages.pdf
http://www.planningpme.com/fiches/FC13-Synchronization_to_HTML_pages.pdf
http://www.planningpme.com/fiches/Guide_PlanningPMEWA_GB.pdf
http://www.planningpme.com/fiches/Guide_PlanningPMEWA_GB.pdf
http://www.planningpme.com/fiches/FC2-Tasks_creation.pdf
http://www.planningpme.com/fiches/FC2-Tasks_creation.pdf
http://www.planningpme.com/fiches/FC10-Statistics_and_reports_on_Excel.pdf
http://www.planningpme.com/fiches/FC10-Statistics_and_reports_on_Excel.pdf
http://www.planningpme.com/fiches/FC15-Alerts-Email_sending_visual_alarm_and_Outlook_synchronization.pdf
http://www.planningpme.com/fiches/FC15-Alerts-Email_sending_visual_alarm_and_Outlook_synchronization.pdf
http://www.planningpme.com/fiches/FC9-Schedule_printings.pdf
http://www.planningpme.com/fiches/FC9-Schedule_printings.pdf
http://www.planningpme.com/fiches/FC13-Synchronization_to_HTML_pages.pdf
http://www.planningpme.com/fiches/FC13-Synchronization_to_HTML_pages.pdf
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3.9.8 
22-06-

2006 

- Tracking: Backup of the name of the person 

who created and last modified a task with the 

date and time. 

Card 2  

- Days Off: Possibility to count half days for 

Holidays and Days Off. 
Card 6  

- Excel reports: Update of the reports created 

with the pivot tables 
Card 10 

- Users rights: Possibility to choose for each 

user the departments he can visualize or access Card 12 

- Recurrence: Possibility to get out of the 

recurrence several tasks on a given period  
Card 2  

- Display: Possibility to hide some resources on 

your screen. 
Card 1  

- Resources order: Possibility to order 

resources via a drag and drop from the menu 

Data -> Resource 

  

3.9.7 
27-02-

2006 

- Scale time: Visualization on several years Card 7 

- Search for availability: Search for a resource 

available from a precise date and hour 
Card 11 

- Automatic email: possibility to send a copy 

on a specified email address while sending an 

email 

Card 15 

- Printing: Print on several pages selecting the 

number of tasks per page 
Card 9  

Web 

Access 

01-10-

2005 
Launch of PlanningPME Web Access Card 

3.9.7 
08-09-

2005 

- Users rights: Give a login and a password to 

each user and give their access to the schedule 

precisely 
Card 12 

- The Search function: A powerful sergh 

engine that will help you find out your tasks. 
Card 11 

- Billing: Give the beginning and end hours of a 

task and its hourly cost : PlanningPME will edit 

the total amount to invoice to your client. 

Card 3  

3.9.7 
10-05-

2005 

- Choose the y-axis: Click on the blue link at the 

top of the y-axis.  
Card 16 

- Print a task: Assign a task, an intervention to 

a resource and print it or send it by email on a 

PDF file. 

As a specific developement, we can customize 

this mission sheet from your Word model. 

Card 9  

- Assign rapidly resources into departments. Card 1  

http://www.planningpme.com/fiches/FC2-Tasks_creation.pdf
http://www.planningpme.com/fiches/FC2-Tasks_creation.pdf
http://www.planningpme.com/fiches/FC6-Days_Off_management.pdf
http://www.planningpme.com/fiches/FC6-Days_Off_management.pdf
http://www.planningpme.com/fiches/FC10-Statistics_and_reports_on_Excel.pdf
http://www.planningpme.com/fiches/FC10-Statistics_and_reports_on_Excel.pdf
http://www.planningpme.com/fiches/FC12-Users_rights.pdf
http://www.planningpme.com/fiches/FC12-Users_rights.pdf
http://www.planningpme.com/fiches/FC2-Tasks_creation.pdf
http://www.planningpme.com/fiches/FC2-Tasks_creation.pdf
http://www.planningpme.com/fiches/FC1-Resource_management.pdf
http://www.planningpme.com/fiches/FC1-Resource_management.pdf
http://www.planningpme.com/fiches/FC7-Filters_in_PlanningPME.pdf
http://www.planningpme.com/fiches/FC7-Filters_in_PlanningPME.pdf
http://www.planningpme.com/fiches/FC11-Search_for_availabilities_and_other.pdf
http://www.planningpme.com/fiches/FC11-Search_for_availabilities_and_other.pdf
http://www.planningpme.com/fiches/FC15-Alerts-Email_sending_visual_alarm_and_Outlook_synchronization.pdf
http://www.planningpme.com/fiches/FC15-Alerts-Email_sending_visual_alarm_and_Outlook_synchronization.pdf
http://www.planningpme.com/fiches/FC9-Schedule_printings.pdf
http://www.planningpme.com/fiches/FC9-Schedule_printings.pdf
http://www.planningpme.com/ftp/fiches/GB/Guide_PlanningPMEWA_GB.pdf
http://www.planningpme.com/ftp/fiches/GB/Guide_PlanningPMEWA_GB.pdf
http://www.planningpme.com/fiches/FC12-Users_rights.pdf
http://www.planningpme.com/fiches/FC12-Users_rights.pdf
http://www.planningpme.com/fiches/FC11-Search_for_availabilities_and_other.pdf
http://www.planningpme.com/fiches/FC11-Search_for_availabilities_and_other.pdf
http://www.planningpme.com/fiches/FC3-Other_options_for_the_task.pdf
http://www.planningpme.com/fiches/FC3-Other_options_for_the_task.pdf
http://www.planningpme.com/fiches/FC16-General_display_and_software_language.pdf
http://www.planningpme.com/fiches/FC16-General_display_and_software_language.pdf
http://www.planningpme.com/fiches/FC9-Schedule_printings.pdf
http://www.planningpme.com/fiches/FC9-Schedule_printings.pdf
http://www.planningpme.com/fiches/FC1-Resource_management.pdf
http://www.planningpme.com/fiches/FC1-Resource_management.pdf
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Create your departments and assign resources in 

departments.Then, filter the schedule and have 

only on department displayed 

- Choose the first day of the week.: 

Customize the schedule selecting the first day of 

the week. 

Card FP  

3.9.6 
18-02-

2005 

- Rename fileds: client, resource, department 

and project.  
Card 16 

- Task not proportional to hours: All the tasks 

will appear on the entire day whatever their 

duration. 

Card 3  

- Creation of the project filter: Filter the 

schedule in function of your projects!  
Card 7 

- Printing ratio: Customize the printing with 

the zoom. 
Card 9  

- Forbid the creation and modification of 

tasks prior to a certain day.: Choose a date 

and it will not be possible to delete tasks or 

unavailabilities prior to a date. 

Card FP  

- Your logo on the schedule. Put your logo on a 

.bmp format from the menu Tools -> Options -> 

General  

Card FP  

3.9.5 
11-10-

2004 

- PlanningPME is compatible with Outlook: 

Synchronise your tasks from PlanningPME to 

Outlook 

Card 15  

- Give a duration to your task: For each task, 

you can now give a beginning date and a 

duration in hours or days. 

Card 2  

- Create all kinds of reports sending your data 

to Excel Pivot Table. 
Card 10 

3.9.4 
30-08-

2004 

- Integrate PlanningPME to your information 

system Creation, Updates and deletion of 

resources, clients, tasks…Model Object 

PlanningPME COM. 

- Try PlanningPME on the following 

databases:My-SQL, SQL Server, Oracle 

Card 14 

3.9.4 
16-06-

2004 

- Insert equipments linked to your clients: 

machines, cars… 
Card 8  

- Lock the tasks : If you are identified on 

PlanningPME, you will be able to lock tasks and 
Card 12 

http://www.planningpme.com/fiches/FC-General_setup.pdf
http://www.planningpme.com/fiches/FC-General_setup.pdf
http://www.planningpme.com/fiches/FC16-General_display_and_software_language.pdf
http://www.planningpme.com/fiches/FC16-General_display_and_software_language.pdf
http://www.planningpme.com/fiches/FC3-Other_options_for_the_task.pdf
http://www.planningpme.com/fiches/FC3-Other_options_for_the_task.pdf
http://www.planningpme.com/fiches/FC7-Filters_in_PlanningPME.pdf
http://www.planningpme.com/fiches/FC7-Filters_in_PlanningPME.pdf
http://www.planningpme.com/fiches/FC9-Schedule_printings.pdf
http://www.planningpme.com/fiches/FC9-Schedule_printings.pdf
http://www.planningpme.com/fiches/FC-General_setup.pdf
http://www.planningpme.com/fiches/FC-General_setup.pdf
http://www.planningpme.com/fiches/FC-General_setup.pdf
http://www.planningpme.com/fiches/FC-General_setup.pdf
http://www.planningpme.com/fiches/FC15-Alerts-Email_sending_visual_alarm_and_Outlook_synchronization.pdf
http://www.planningpme.com/fiches/FC15-Alerts-Email_sending_visual_alarm_and_Outlook_synchronization.pdf
http://www.planningpme.com/fiches/FC2-Tasks_creation.pdf
http://www.planningpme.com/fiches/FC2-Tasks_creation.pdf
http://www.planningpme.com/fiches/FC10-Statistics_and_reports_on_Excel.pdf
http://www.planningpme.com/fiches/FC10-Statistics_and_reports_on_Excel.pdf
http://www.planningpme.com/mysql.htm
http://www.planningpme.com/SQL-Server.htm
http://www.planningpme.com/Oracle.htm
http://www.planningpme.com/fiches/FC14-Import_Export_with_PlanningPME.pdf
http://www.planningpme.com/fiches/FC14-Import_Export_with_PlanningPME.pdf
http://www.planningpme.com/fiches/FC8-Additional_fields_creation.pdf
http://www.planningpme.com/fiches/FC8-Additional_fields_creation.pdf
http://www.planningpme.com/fiches/FC12-Users_rights.pdf
http://www.planningpme.com/fiches/FC12-Users_rights.pdf
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know who locked tasks. 

- The beginning date of days off is now 

customizable. 
Card 6  

- Client import: Clients are now updated on the 

clients list if the client number is the same. 
Card 14 

- The password of the Access database was 

deleted: you can now open PlanningPME with 

Microsoft Access. 

  

3.9.3 
23-03-

2004 

- New visualization modes: Month, week, 

days. Schedule from 1 to 365 days. 
Card 7  

- Customization of the task description : 

Visualize on the schedule the information from 

the tabs you just created 

Card 8  

- Display more convenient: a red triangle 

appears on the task when a comment is on.  

3.8 
04-03-

2004 

- PlanningPME now has its own extension: .pp 

- You can create schedule, open them easily 

with PlanningPME double clicking on the files, 

copy and send your files by email. 

 

3.7 
29-01-

2004 

- Slots : Assign durations or hours to each 

resource.  
Card 1  

- Advanced filter : Filter your resources and 

your schedule in function of skills, tasks, clients… 
Card 7  

-Task label : The task display is now more 

readable and operational. 
  

3.5 
08-12-

2003 

- Manage your shifts: 3*8, 2*12: Pre-define 

typical slots  
Card 2  

- Days Off: Have access to your employess 

number of days off for the previous or the 

current year. 
Card 6  

- Copy/Paste the activities of a resource: 

Copy/Paste the schedule of a resource to another 
Card 2  

3.4 
03-11-

2003 

- Work contracts : Give the work contract (Full 

time, Part time…) - Select the beginning and 

end date of the work contract  

Card 1  

- Days off and public holidays: Change the 

colours: Customize the schedule display 

assigning colours to days off and publis holidays. 
Card 6  

http://www.planningpme.com/fiches/FC6-Days_Off_management.pdf
http://www.planningpme.com/fiches/FC6-Days_Off_management.pdf
http://www.planningpme.com/fiches/FC14-Import_Export_with_PlanningPME.pdf
http://www.planningpme.com/fiches/FC14-Import_Export_with_PlanningPME.pdf
http://www.planningpme.com/fiches/FC7-Filters_in_PlanningPME.pdf
http://www.planningpme.com/fiches/FC7-Filters_in_PlanningPME.pdf
http://www.planningpme.com/fiches/FC8-Additional_fields_creation.pdf
http://www.planningpme.com/fiches/FC8-Additional_fields_creation.pdf
http://www.planningpme.com/fiches/FC1-Resource_management.pdf
http://www.planningpme.com/fiches/FC1-Resource_management.pdf
http://www.planningpme.com/fiches/FC7-Filters_in_PlanningPME.pdf
http://www.planningpme.com/fiches/FC7-Filters_in_PlanningPME.pdf
http://www.planningpme.com/fiches/FC2-Tasks_creation.pdf
http://www.planningpme.com/fiches/FC2-Tasks_creation.pdf
http://www.planningpme.com/fiches/FC6-Days_Off_management.pdf
http://www.planningpme.com/fiches/FC6-Days_Off_management.pdf
http://www.planningpme.com/fiches/FC2-Tasks_creation.pdf
http://www.planningpme.com/fiches/FC2-Tasks_creation.pdf
http://www.planningpme.com/fiches/FC1-Resource_management.pdf
http://www.planningpme.com/fiches/FC1-Resource_management.pdf
http://www.planningpme.com/fiches/FC6-Days_Off_management.pdf
http://www.planningpme.com/fiches/FC6-Days_Off_management.pdf
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- Percentage of assignment: Use a 

percentage of assignment for each task 
Card 3  

Client colours: Customization of the schedule 

display giving a colout to a client 
Card 5  

Forbid the creation and modification of tasks 

prior to the current date 
Card FP  

3.3 
07-10-

2003 

Appearance XP on Window XP: the interface of 

PlanningPME is more friendly.   

Slots per resource : Customization of week 

hours for each resource 
Card 1  

Workload per resource : Visualize the 

workload for each resource.  
  

Tasks to plan : For tasks to do but not 

scheduled yet: they will always be visible on the 

screen until they are assigned 

Card 1  

 

http://www.planningpme.com/fiches/FC3-Other_options_for_the_task.pdf
http://www.planningpme.com/fiches/FC3-Other_options_for_the_task.pdf
http://www.planningpme.com/fiches/FC5-Clients_management.pdf
http://www.planningpme.com/fiches/FC5-Clients_management.pdf
http://www.planningpme.com/fiches/FC-General_setup.pdf
http://www.planningpme.com/fiches/FC-General_setup.pdf
http://www.planningpme.com/fiches/FC1-Resource_management.pdf
http://www.planningpme.com/fiches/FC1-Resource_management.pdf
http://www.planningpme.com/fiches/FC1-Resource_management.pdf
http://www.planningpme.com/fiches/FC1-Resource_management.pdf

